<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Children strapped with explosives kill nine in north Cameroon - Zambezian</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.zambezian.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.zambezian.com/wp-content/uploads/2017/06/b84ed932ffd844f88479feebae001537_18.jpg" /><meta name="author" content="Zambezian">
<link rel="icon" type="image/png" href="https://www.zambezian.com/wp-content/uploads/2016/10/fav162.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.zambezian.com/wp-content/uploads/2016/10/zambezian-footer76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.zambezian.com/wp-content/uploads/2016/10/zambezian-footer120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.zambezian.com/wp-content/uploads/2016/10/zambezian-footer152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.zambezian.com/wp-content/uploads/2016/10/zambezian-footer114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.zambezian.com/wp-content/uploads/2016/10/zambezian-footer144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.zambezian.com/children-strapped-explosives-kill-nine-north-cameroon/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Children strapped with explosives kill nine in north Cameroon" />
<meta property="og:description" content="Two children carrying explosives blew themselves up on Friday near a camp in northern Cameroon housing civilians displaced by Nigeria&#039;s Boko Haram militants, killing nine people and wounding 30, officials said." />
<meta property="og:url" content="https://www.zambezian.com/children-strapped-explosives-kill-nine-north-cameroon/" />
<meta property="og:site_name" content="Zambezian" />
<meta property="article:author" content="https://www.facebook.com/TheZambezian" />
<meta property="article:tag" content="Cameroon" />
<meta property="article:section" content="Africa News" />
<meta property="article:published_time" content="2017-06-02T20:40:16+02:00" />
<meta property="og:image" content="https://www.zambezian.com/wp-content/uploads/2017/06/b84ed932ffd844f88479feebae001537_18.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Two children carrying explosives blew themselves up on Friday near a camp in northern Cameroon housing civilians displaced by Nigeria&#039;s Boko Haram militants, killing nine people and wounding 30, officials said." />
<meta name="twitter:title" content="Children strapped with explosives kill nine in north Cameroon" />
<meta name="twitter:image" content="https://www.zambezian.com/wp-content/uploads/2017/06/b84ed932ffd844f88479feebae001537_18.jpg" />
<meta name="twitter:creator" content="@zambezian" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Zambezian &raquo; Feed" href="https://www.zambezian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Zambezian &raquo; Comments Feed" href="https://www.zambezian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Zambezian &raquo; Children strapped with explosives kill nine in north Cameroon Comments Feed" href="https://www.zambezian.com/children-strapped-explosives-kill-nine-north-cameroon/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.zambezian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=d8da0a49732dc8d294403d98fe7b5f22"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.zambezian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='newsomatic_thumbnail_css-css'  href='https://www.zambezian.com/wp-content/plugins/newsomatic-news-post-generator/styles/newsomatic-thumbnail.css?ver=d8da0a49732dc8d294403d98fe7b5f22' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=d8da0a49732dc8d294403d98fe7b5f22' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=d8da0a49732dc8d294403d98fe7b5f22' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.zambezian.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://www.zambezian.com/?sccss=1&#038;ver=d8da0a49732dc8d294403d98fe7b5f22' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.zambezian.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.zambezian.com/wp-content/themes/Newspaper/style.css?ver=7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.zambezian.com/wp-content/themes/Newspaper/includes/demos/local_news/demo_style.css?ver=7.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.zambezian.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.zambezian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.zambezian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.zambezian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.zambezian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.zambezian.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p8HPG8-477' />
<link rel="alternate" type="application/json+oembed" href="https://www.zambezian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.zambezian.com%2Fchildren-strapped-explosives-kill-nine-north-cameroon%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.zambezian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.zambezian.com%2Fchildren-strapped-explosives-kill-nine-north-cameroon%2F&#038;format=xml" />
<meta property="fb:app_id" content="692059820866870"/><script type="text/javascript">
            var ajaxurl = "https://www.zambezian.com/wp-admin/admin-ajax.php";
        </script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.zambezian.com/?wordfence_logHuman=1&hid=629A0DA53C65977AAD00686814908278');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.zambezian.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/www.zambezian.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="https:\/\/www.zambezian.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#f4511e";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-35391393-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script src='https://www.google.com/recaptcha/api.js'></script>
</head>

<body class="post-template-default single single-post postid-15817 single-format-standard children-strapped-explosives-kill-nine-north-cameroon td-local-news single_template_2 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheZambezian/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+ZambezianPost" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/zambezian" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCV6KuOV40AjoKUCGVB1dYVg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-has-children menu-item-42"><a href="https://www.zambezian.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.zambezian.com/category/news/african-diaspora/">African Diaspora</a></li>
	<li class="menu-item-0"><a href="https://www.zambezian.com/category/news/central-africa/">Central Africa</a></li>
	<li class="menu-item-0"><a href="https://www.zambezian.com/category/news/east-africa/">East Africa</a></li>
	<li class="menu-item-0"><a href="https://www.zambezian.com/category/news/north-africa/">North Africa</a></li>
	<li class="menu-item-0"><a href="https://www.zambezian.com/category/news/southern-africa/">Southern Africa</a></li>
	<li class="menu-item-0"><a href="https://www.zambezian.com/category/news/west-africa/">West Africa</a></li>
</ul>
</li>
<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a href="https://www.zambezian.com/category/opinion/">Opinion</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44"><a href="https://www.zambezian.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.zambezian.com/category/sports/africa-cup-of-nations/">Africa Cup of Nations</a></li>
	<li class="menu-item-0"><a href="https://www.zambezian.com/category/sports/athletics/">Athletics</a></li>
	<li class="menu-item-0"><a href="https://www.zambezian.com/category/sports/football/">Football</a></li>
	<li class="menu-item-0"><a href="https://www.zambezian.com/category/sports/olympics/">Olympics</a></li>
	<li class="menu-item-0"><a href="https://www.zambezian.com/category/sports/other/">Other</a></li>
	<li class="menu-item-0"><a href="https://www.zambezian.com/category/sports/pan-african-games/">Pan African Games</a></li>
</ul>
</li>
<li id="menu-item-45" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45"><a href="https://www.zambezian.com/category/business/">Business</a></li>
<li id="menu-item-15045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15045"><a href="https://www.zambezian.com/category/travel/">Travel</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>
            </div>

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.zambezian.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 3
-->

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">16</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Maputo</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Sunday, June 4, 2017
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-37"><a href="#">Radio</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheZambezian/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+ZambezianPost" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/zambezian" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCV6KuOV40AjoKUCGVB1dYVg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            <a id="register-link">Create an account</a>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.zambezian.com/">
                <img src="https://www.zambezian.com/wp-content/uploads/2016/10/zambezian-logo1.png" alt="Zambezian" title="Zambezian Media"/>
                <span class="td-visual-hidden">Zambezian</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3959225698150487" data-ad-slot="7853755137"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3959225698150487" data-ad-slot="7853755137"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3959225698150487" data-ad-slot="7853755137"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3959225698150487" data-ad-slot="7853755137"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.zambezian.com/">
			<img class="td-retina-data" data-retina="https://www.zambezian.com/wp-content/uploads/2016/10/RETR.png" src="https://www.zambezian.com/wp-content/uploads/2016/10/zambezian-mobile_logo.png" alt="Zambezian" title="Zambezian Media"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.zambezian.com/">
			<img src="https://www.zambezian.com/wp-content/uploads/2016/10/zambezian-logo1.png" alt="Zambezian" title="Zambezian Media"/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-mega-menu menu-item-42"><a href="https://www.zambezian.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5933c6f1410d5_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5933c6f1410d5" ><script>var block_td_uid_2_5933c6f1410d5 = new tdBlock();
block_td_uid_2_5933c6f1410d5.id = "td_uid_2_5933c6f1410d5";
block_td_uid_2_5933c6f1410d5.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5933c6f1410d5_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_5933c6f1410d5.td_column_number = "3";
block_td_uid_2_5933c6f1410d5.block_type = "td_block_mega_menu";
block_td_uid_2_5933c6f1410d5.post_count = "4";
block_td_uid_2_5933c6f1410d5.found_posts = "3810";
block_td_uid_2_5933c6f1410d5.header_color = "";
block_td_uid_2_5933c6f1410d5.ajax_pagination_infinite_stop = "";
block_td_uid_2_5933c6f1410d5.max_num_pages = "953";
tdBlocksArray.push(block_td_uid_2_5933c6f1410d5);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5933c6f1410d5" id="td_uid_3_5933c6f1433b2" data-td_block_id="td_uid_2_5933c6f1410d5" data-td_filter_value="" href="https://www.zambezian.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_2_5933c6f1410d5"  id="td_uid_4_5933c6f14353e" data-td_block_id="td_uid_2_5933c6f1410d5" data-td_filter_value="227" href="https://www.zambezian.com/category/news/african-diaspora/">African Diaspora</a><a class="mega-menu-sub-cat-td_uid_2_5933c6f1410d5"  id="td_uid_5_5933c6f143712" data-td_block_id="td_uid_2_5933c6f1410d5" data-td_filter_value="199" href="https://www.zambezian.com/category/news/central-africa/">Central Africa</a><a class="mega-menu-sub-cat-td_uid_2_5933c6f1410d5"  id="td_uid_6_5933c6f1438e9" data-td_block_id="td_uid_2_5933c6f1410d5" data-td_filter_value="37" href="https://www.zambezian.com/category/news/east-africa/">East Africa</a><a class="mega-menu-sub-cat-td_uid_2_5933c6f1410d5"  id="td_uid_7_5933c6f143ab6" data-td_block_id="td_uid_2_5933c6f1410d5" data-td_filter_value="128" href="https://www.zambezian.com/category/news/north-africa/">North Africa</a><a class="mega-menu-sub-cat-td_uid_2_5933c6f1410d5"  id="td_uid_8_5933c6f143c5f" data-td_block_id="td_uid_2_5933c6f1410d5" data-td_filter_value="20" href="https://www.zambezian.com/category/news/southern-africa/">Southern Africa</a><a class="mega-menu-sub-cat-td_uid_2_5933c6f1410d5"  id="td_uid_9_5933c6f143e29" data-td_block_id="td_uid_2_5933c6f1410d5" data-td_filter_value="81" href="https://www.zambezian.com/category/news/west-africa/">West Africa</a></div></div><div id=td_uid_2_5933c6f1410d5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.zambezian.com/south-african-graft-accusations-expose-split-anc-zuma/" rel="bookmark" title="South African graft accusations expose split in ANC over Zuma"><img width="218" height="150" class="entry-thumb" src="https://www.zambezian.com/wp-content/uploads/2017/06/Gigaba2_Flickr-e1495621373543-683x480-218x150.jpg" srcset="https://www.zambezian.com/wp-content/uploads/2017/06/Gigaba2_Flickr-e1495621373543-683x480-218x150.jpg 218w, https://www.zambezian.com/wp-content/uploads/2017/06/Gigaba2_Flickr-e1495621373543-683x480-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="South Africa’s Finance Minister Malusi Gigaba" title="South African graft accusations expose split in ANC over Zuma"/></a></div>                <a href="https://www.zambezian.com/category/south-africa/" class="td-post-category">South Africa</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.zambezian.com/south-african-graft-accusations-expose-split-anc-zuma/" rel="bookmark" title="South African graft accusations expose split in ANC over Zuma">South African graft accusations expose split in ANC over Zuma</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.zambezian.com/children-strapped-explosives-kill-nine-north-cameroon/" rel="bookmark" title="Children strapped with explosives kill nine in north Cameroon"><img width="218" height="150" class="entry-thumb" src="https://www.zambezian.com/wp-content/uploads/2017/06/b84ed932ffd844f88479feebae001537_18-218x150.jpg" srcset="https://www.zambezian.com/wp-content/uploads/2017/06/b84ed932ffd844f88479feebae001537_18-218x150.jpg 218w, https://www.zambezian.com/wp-content/uploads/2017/06/b84ed932ffd844f88479feebae001537_18-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Children strapped with explosives kill nine in north Cameroon"/></a></div>                <a href="https://www.zambezian.com/category/cameroon/" class="td-post-category">Cameroon</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.zambezian.com/children-strapped-explosives-kill-nine-north-cameroon/" rel="bookmark" title="Children strapped with explosives kill nine in north Cameroon">Children strapped with explosives kill nine in north Cameroon</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.zambezian.com/zimbabwes-mugabe-93-starts-nationwide-speaking-tour/" rel="bookmark" title="Zimbabwe&#8217;s Mugabe, 93, starts nationwide speaking tour"><img width="218" height="150" class="entry-thumb" src="https://www.zambezian.com/wp-content/uploads/2014/01/2014-01-20T102913Z_1_AJOEA0J0T4W00_RTROPTP_4_OZABS-SAFRICA-STRIKES-NOTICE-20140120-218x150.jpg" srcset="https://www.zambezian.com/wp-content/uploads/2014/01/2014-01-20T102913Z_1_AJOEA0J0T4W00_RTROPTP_4_OZABS-SAFRICA-STRIKES-NOTICE-20140120-218x150.jpg 218w, https://www.zambezian.com/wp-content/uploads/2014/01/2014-01-20T102913Z_1_AJOEA0J0T4W00_RTROPTP_4_OZABS-SAFRICA-STRIKES-NOTICE-20140120-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Zimbabwe&#039;s President Robert Mugabe listens as Finance Minister Patrick Chinamasa presents the country&#039;s 2014 National Budget" title="Zimbabwe&#8217;s Mugabe, 93, starts nationwide speaking tour"/></a></div>                <a href="https://www.zambezian.com/category/zimbabwe/" class="td-post-category">Zimbabwe</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.zambezian.com/zimbabwes-mugabe-93-starts-nationwide-speaking-tour/" rel="bookmark" title="Zimbabwe&#8217;s Mugabe, 93, starts nationwide speaking tour">Zimbabwe&#8217;s Mugabe, 93, starts nationwide speaking tour</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.zambezian.com/e-guinea-poland-kuwait-among-six-elected-un-security-council/" rel="bookmark" title="E. Guinea, Poland, Kuwait among six elected to UN Security Council"><img width="218" height="150" class="entry-thumb" src="https://www.zambezian.com/wp-content/uploads/2017/06/Part-PAR-ARP4353400-1-1-0-218x150.jpg" srcset="https://www.zambezian.com/wp-content/uploads/2017/06/Part-PAR-ARP4353400-1-1-0-218x150.jpg 218w, https://www.zambezian.com/wp-content/uploads/2017/06/Part-PAR-ARP4353400-1-1-0-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="E. Guinea, Poland, Kuwait among six elected to UN Security Council"/></a></div>                <a href="https://www.zambezian.com/category/africa-news/" class="td-post-category">Africa News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.zambezian.com/e-guinea-poland-kuwait-among-six-elected-un-security-council/" rel="bookmark" title="E. Guinea, Poland, Kuwait among six elected to UN Security Council">E. Guinea, Poland, Kuwait among six elected to UN Security Council</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5933c6f1410d5" data-td_block_id="td_uid_2_5933c6f1410d5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5933c6f1410d5" data-td_block_id="td_uid_2_5933c6f1410d5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-43"><a href="https://www.zambezian.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5933c6f14a8e7_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_10_5933c6f14a8e7" ><script>var block_td_uid_10_5933c6f14a8e7 = new tdBlock();
block_td_uid_10_5933c6f14a8e7.id = "td_uid_10_5933c6f14a8e7";
block_td_uid_10_5933c6f14a8e7.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"142","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5933c6f14a8e7_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_5933c6f14a8e7.td_column_number = "3";
block_td_uid_10_5933c6f14a8e7.block_type = "td_block_mega_menu";
block_td_uid_10_5933c6f14a8e7.post_count = "5";
block_td_uid_10_5933c6f14a8e7.found_posts = "59";
block_td_uid_10_5933c6f14a8e7.header_color = "";
block_td_uid_10_5933c6f14a8e7.ajax_pagination_infinite_stop = "";
block_td_uid_10_5933c6f14a8e7.max_num_pages = "12";
tdBlocksArray.push(block_td_uid_10_5933c6f14a8e7);
</script><div id=td_uid_10_5933c6f14a8e7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.zambezian.com/mozambique-less-peaceful-ten-years-ago/" rel="bookmark" title="Mozambique is less peaceful than ten years ago"><img width="218" height="150" class="entry-thumb" src="https://www.zambezian.com/wp-content/uploads/2017/06/Dlakama-Nyusi-218x150.jpg" srcset="https://www.zambezian.com/wp-content/uploads/2017/06/Dlakama-Nyusi-218x150.jpg 218w, https://www.zambezian.com/wp-content/uploads/2017/06/Dlakama-Nyusi-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mozambique is less peaceful than ten years ago"/></a></div>                <a href="https://www.zambezian.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.zambezian.com/mozambique-less-peaceful-ten-years-ago/" rel="bookmark" title="Mozambique is less peaceful than ten years ago">Mozambique is less peaceful than ten years ago</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.zambezian.com/ruling-political-elites-mercy-people/" rel="bookmark" title="Ruling political elites are at the mercy of our people"><img width="218" height="150" class="entry-thumb" src="https://www.zambezian.com/wp-content/uploads/2014/01/2014-01-12T073024Z_1_AJOEA0B0KUQ00_RTROPTP_3_OZATP-SAFRICA-ANC-20140112-218x150.jpg" srcset="https://www.zambezian.com/wp-content/uploads/2014/01/2014-01-12T073024Z_1_AJOEA0B0KUQ00_RTROPTP_3_OZATP-SAFRICA-ANC-20140112-218x150.jpg 218w, https://www.zambezian.com/wp-content/uploads/2014/01/2014-01-12T073024Z_1_AJOEA0B0KUQ00_RTROPTP_3_OZATP-SAFRICA-ANC-20140112-300x208.jpg 300w, https://www.zambezian.com/wp-content/uploads/2014/01/2014-01-12T073024Z_1_AJOEA0B0KUQ00_RTROPTP_3_OZATP-SAFRICA-ANC-20140112-768x533.jpg 768w, https://www.zambezian.com/wp-content/uploads/2014/01/2014-01-12T073024Z_1_AJOEA0B0KUQ00_RTROPTP_3_OZATP-SAFRICA-ANC-20140112-100x70.jpg 100w, https://www.zambezian.com/wp-content/uploads/2014/01/2014-01-12T073024Z_1_AJOEA0B0KUQ00_RTROPTP_3_OZATP-SAFRICA-ANC-20140112-696x483.jpg 696w, https://www.zambezian.com/wp-content/uploads/2014/01/2014-01-12T073024Z_1_AJOEA0B0KUQ00_RTROPTP_3_OZATP-SAFRICA-ANC-20140112-605x420.jpg 605w, https://www.zambezian.com/wp-content/uploads/2014/01/2014-01-12T073024Z_1_AJOEA0B0KUQ00_RTROPTP_3_OZATP-SAFRICA-ANC-20140112.jpg 800w" sizes="(max-width: 218px) 100vw, 218px" alt="jacob zuma" title="Ruling political elites are at the mercy of our people"/></a></div>                <a href="https://www.zambezian.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.zambezian.com/ruling-political-elites-mercy-people/" rel="bookmark" title="Ruling political elites are at the mercy of our people">Ruling political elites are at the mercy of our people</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.zambezian.com/problem-overcrowded-cities/" rel="bookmark" title="The Problem of Overcrowded Cities"><img width="218" height="150" class="entry-thumb" src="https://www.zambezian.com/wp-content/uploads/2016/10/lagos-nigeria-218x150.jpg" srcset="https://www.zambezian.com/wp-content/uploads/2016/10/lagos-nigeria-218x150.jpg 218w, https://www.zambezian.com/wp-content/uploads/2016/10/lagos-nigeria-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Problem of Overcrowded Cities"/></a></div>                <a href="https://www.zambezian.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.zambezian.com/problem-overcrowded-cities/" rel="bookmark" title="The Problem of Overcrowded Cities">The Problem of Overcrowded Cities</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.zambezian.com/kenyan-politicians-need-tone-divisive-political-rhetoric/" rel="bookmark" title="Kenyan Politicians need to tone down the divisive political rhetoric"><img width="218" height="150" class="entry-thumb" src="https://www.zambezian.com/wp-content/uploads/2016/01/4c0b9a5c-a96d-4557-b9d1-f48599110962-620x391-218x150.jpeg" srcset="https://www.zambezian.com/wp-content/uploads/2016/01/4c0b9a5c-a96d-4557-b9d1-f48599110962-620x391-218x150.jpeg 218w, https://www.zambezian.com/wp-content/uploads/2016/01/4c0b9a5c-a96d-4557-b9d1-f48599110962-620x391-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="A protester wearing a mask with the colours of the Kenyan flag" title="Kenyan Politicians need to tone down the divisive political rhetoric"/></a></div>                <a href="https://www.zambezian.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.zambezian.com/kenyan-politicians-need-tone-divisive-political-rhetoric/" rel="bookmark" title="Kenyan Politicians need to tone down the divisive political rhetoric">Kenyan Politicians need to tone down the divisive political rhetoric</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.zambezian.com/denial-of-identity-cards-kenyas-north-perpetrates-gross-injustices/" rel="bookmark" title="Denial of Identity Cards Kenya’s North perpetrates gross injustices"><img width="218" height="150" class="entry-thumb" src="https://www.zambezian.com/wp-content/uploads/2016/01/kenya-flag-218x150.jpg" srcset="https://www.zambezian.com/wp-content/uploads/2016/01/kenya-flag-218x150.jpg 218w, https://www.zambezian.com/wp-content/uploads/2016/01/kenya-flag-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Kenyan Flag" title="Denial of Identity Cards Kenya’s North perpetrates gross injustices"/></a></div>                <a href="https://www.zambezian.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.zambezian.com/denial-of-identity-cards-kenyas-north-perpetrates-gross-injustices/" rel="bookmark" title="Denial of Identity Cards Kenya’s North perpetrates gross injustices">Denial of Identity Cards Kenya’s North perpetrates gross injustices</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5933c6f14a8e7" data-td_block_id="td_uid_10_5933c6f14a8e7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5933c6f14a8e7" data-td_block_id="td_uid_10_5933c6f14a8e7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-44"><a href="https://www.zambezian.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_5933c6f1517f8_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_11_5933c6f1517f8" ><script>var block_td_uid_11_5933c6f1517f8 = new tdBlock();
block_td_uid_11_5933c6f1517f8.id = "td_uid_11_5933c6f1517f8";
block_td_uid_11_5933c6f1517f8.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"47","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_5933c6f1517f8_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_11_5933c6f1517f8.td_column_number = "3";
block_td_uid_11_5933c6f1517f8.block_type = "td_block_mega_menu";
block_td_uid_11_5933c6f1517f8.post_count = "4";
block_td_uid_11_5933c6f1517f8.found_posts = "334";
block_td_uid_11_5933c6f1517f8.header_color = "";
block_td_uid_11_5933c6f1517f8.ajax_pagination_infinite_stop = "";
block_td_uid_11_5933c6f1517f8.max_num_pages = "84";
tdBlocksArray.push(block_td_uid_11_5933c6f1517f8);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_11_5933c6f1517f8" id="td_uid_12_5933c6f152c02" data-td_block_id="td_uid_11_5933c6f1517f8" data-td_filter_value="" href="https://www.zambezian.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_11_5933c6f1517f8"  id="td_uid_13_5933c6f152d15" data-td_block_id="td_uid_11_5933c6f1517f8" data-td_filter_value="433" href="https://www.zambezian.com/category/sports/africa-cup-of-nations/">Africa Cup of Nations</a><a class="mega-menu-sub-cat-td_uid_11_5933c6f1517f8"  id="td_uid_14_5933c6f152e44" data-td_block_id="td_uid_11_5933c6f1517f8" data-td_filter_value="266" href="https://www.zambezian.com/category/sports/athletics/">Athletics</a><a class="mega-menu-sub-cat-td_uid_11_5933c6f1517f8"  id="td_uid_15_5933c6f152f70" data-td_block_id="td_uid_11_5933c6f1517f8" data-td_filter_value="244" href="https://www.zambezian.com/category/sports/football/">Football</a><a class="mega-menu-sub-cat-td_uid_11_5933c6f1517f8"  id="td_uid_16_5933c6f15308c" data-td_block_id="td_uid_11_5933c6f1517f8" data-td_filter_value="254" href="https://www.zambezian.com/category/sports/olympics/">Olympics</a><a class="mega-menu-sub-cat-td_uid_11_5933c6f1517f8"  id="td_uid_17_5933c6f1531fa" data-td_block_id="td_uid_11_5933c6f1517f8" data-td_filter_value="46" href="https://www.zambezian.com/category/sports/other/">Other</a><a class="mega-menu-sub-cat-td_uid_11_5933c6f1517f8"  id="td_uid_18_5933c6f1533b4" data-td_block_id="td_uid_11_5933c6f1517f8" data-td_filter_value="417" href="https://www.zambezian.com/category/sports/pan-african-games/">Pan African Games</a></div></div><div id=td_uid_11_5933c6f1517f8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.zambezian.com/chelsea-earns-195-million-winning-premier-league/" rel="bookmark" title="Chelsea earns $195 million for winning Premier League"><img width="218" height="150" class="entry-thumb" src="https://www.zambezian.com/wp-content/uploads/2017/06/3f9f043f992840898877936d17917da5-218x150.jpg" srcset="https://www.zambezian.com/wp-content/uploads/2017/06/3f9f043f992840898877936d17917da5-218x150.jpg 218w, https://www.zambezian.com/wp-content/uploads/2017/06/3f9f043f992840898877936d17917da5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Chelsea football club" title="Chelsea earns $195 million for winning Premier League"/></a></div>                <a href="https://www.zambezian.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.zambezian.com/chelsea-earns-195-million-winning-premier-league/" rel="bookmark" title="Chelsea earns $195 million for winning Premier League">Chelsea earns $195 million for winning Premier League</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.zambezian.com/sportpesa-warns-sponsorship-review-termination-tax-proposal-passed/" rel="bookmark" title="Sportpesa warns of sponsorship review or termination if tax proposal is passed"><img width="218" height="150" class="entry-thumb" src="https://www.zambezian.com/wp-content/uploads/2017/05/SportPesa-218x150.jpg" srcset="https://www.zambezian.com/wp-content/uploads/2017/05/SportPesa-218x150.jpg 218w, https://www.zambezian.com/wp-content/uploads/2017/05/SportPesa-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="SportPesa" title="Sportpesa warns of sponsorship review or termination if tax proposal is passed"/></a></div>                <a href="https://www.zambezian.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.zambezian.com/sportpesa-warns-sponsorship-review-termination-tax-proposal-passed/" rel="bookmark" title="Sportpesa warns of sponsorship review or termination if tax proposal is passed">Sportpesa warns of sponsorship review or termination if tax proposal is&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.zambezian.com/leicester-swoop-nigerian-star-ndidi/" rel="bookmark" title="Leicester swoop for Nigerian star Ndidi"><img width="218" height="150" class="entry-thumb" src="https://www.zambezian.com/wp-content/uploads/2017/01/ndidi-218x150.jpg" srcset="https://www.zambezian.com/wp-content/uploads/2017/01/ndidi-218x150.jpg 218w, https://www.zambezian.com/wp-content/uploads/2017/01/ndidi-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Leicester swoop for Nigerian star Ndidi"/></a></div>                <a href="https://www.zambezian.com/category/sports/football/" class="td-post-category">Football</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.zambezian.com/leicester-swoop-nigerian-star-ndidi/" rel="bookmark" title="Leicester swoop for Nigerian star Ndidi">Leicester swoop for Nigerian star Ndidi</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.zambezian.com/rio-olympics-saga-investigation-ongoing-nock-vice-chair-arrested/" rel="bookmark" title="RIO Olympics saga investigation ongoing as NOCK vice chair is arrested"><img width="218" height="150" class="entry-thumb" src="https://www.zambezian.com/wp-content/uploads/2017/01/Ben-Ekumbo-218x150.gif" srcset="https://www.zambezian.com/wp-content/uploads/2017/01/Ben-Ekumbo-218x150.gif 218w, https://www.zambezian.com/wp-content/uploads/2017/01/Ben-Ekumbo-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Ben Ekumbo" title="RIO Olympics saga investigation ongoing as NOCK vice chair is arrested"/></a></div>                <a href="https://www.zambezian.com/category/kenya/" class="td-post-category">Kenya</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.zambezian.com/rio-olympics-saga-investigation-ongoing-nock-vice-chair-arrested/" rel="bookmark" title="RIO Olympics saga investigation ongoing as NOCK vice chair is arrested">RIO Olympics saga investigation ongoing as NOCK vice chair is arrested</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5933c6f1517f8" data-td_block_id="td_uid_11_5933c6f1517f8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5933c6f1517f8" data-td_block_id="td_uid_11_5933c6f1517f8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-45"><a href="https://www.zambezian.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_19_5933c6f157766_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_19_5933c6f157766" ><script>var block_td_uid_19_5933c6f157766 = new tdBlock();
block_td_uid_19_5933c6f157766.id = "td_uid_19_5933c6f157766";
block_td_uid_19_5933c6f157766.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_19_5933c6f157766_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_19_5933c6f157766.td_column_number = "3";
block_td_uid_19_5933c6f157766.block_type = "td_block_mega_menu";
block_td_uid_19_5933c6f157766.post_count = "5";
block_td_uid_19_5933c6f157766.found_posts = "550";
block_td_uid_19_5933c6f157766.header_color = "";
block_td_uid_19_5933c6f157766.ajax_pagination_infinite_stop = "";
block_td_uid_19_5933c6f157766.max_num_pages = "110";
tdBlocksArray.push(block_td_uid_19_5933c6f157766);
</script><div id=td_uid_19_5933c6f157766 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.zambezian.com/barclays-sell-large-part-africa-unit/" rel="bookmark" title="Barclays to sell large part of Africa unit"><img width="218" height="150" class="entry-thumb" src="https://www.zambezian.com/wp-content/uploads/2017/06/5d74be6f29e3818bf1db09177334cd96c1de455ebcae4bfbd25d5b2907b22b22_3817780-218x150.jpg" srcset="https://www.zambezian.com/wp-content/uploads/2017/06/5d74be6f29e3818bf1db09177334cd96c1de455ebcae4bfbd25d5b2907b22b22_3817780-218x150.jpg 218w, https://www.zambezian.com/wp-content/uploads/2017/06/5d74be6f29e3818bf1db09177334cd96c1de455ebcae4bfbd25d5b2907b22b22_3817780-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Barclays to sell large part of Africa unit"/></a></div>                <a href="https://www.zambezian.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.zambezian.com/barclays-sell-large-part-africa-unit/" rel="bookmark" title="Barclays to sell large part of Africa unit">Barclays to sell large part of Africa unit</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.zambezian.com/national-bank-kenya-builds-confidence-approval-shareholders-bonus-offer/" rel="bookmark" title="National bank of Kenya builds confidence through approval of shareholders bonus offer"><img width="218" height="150" class="entry-thumb" src="https://www.zambezian.com/wp-content/uploads/2017/05/National-Bank-218x150.jpg" srcset="https://www.zambezian.com/wp-content/uploads/2017/05/National-Bank-218x150.jpg 218w, https://www.zambezian.com/wp-content/uploads/2017/05/National-Bank-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="National Bank of Kenya" title="National bank of Kenya builds confidence through approval of shareholders bonus offer"/></a></div>                <a href="https://www.zambezian.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.zambezian.com/national-bank-kenya-builds-confidence-approval-shareholders-bonus-offer/" rel="bookmark" title="National bank of Kenya builds confidence through approval of shareholders bonus offer">National bank of Kenya builds confidence through approval of shareholders bonus&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.zambezian.com/digitization-sets-stage-expansion-intra-africa-trade/" rel="bookmark" title="Digitization sets stage for expansion on intra-Africa trade"><img width="218" height="150" class="entry-thumb" src="https://www.zambezian.com/wp-content/uploads/2017/05/Ecobank-218x150.jpg" srcset="https://www.zambezian.com/wp-content/uploads/2017/05/Ecobank-218x150.jpg 218w, https://www.zambezian.com/wp-content/uploads/2017/05/Ecobank-100x70.jpg 100w, https://www.zambezian.com/wp-content/uploads/2017/05/Ecobank-534x366.jpg 534w" sizes="(max-width: 218px) 100vw, 218px" alt="ecobank" title="Digitization sets stage for expansion on intra-Africa trade"/></a></div>                <a href="https://www.zambezian.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.zambezian.com/digitization-sets-stage-expansion-intra-africa-trade/" rel="bookmark" title="Digitization sets stage for expansion on intra-Africa trade">Digitization sets stage for expansion on intra-Africa trade</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.zambezian.com/coke-moves-away-ab-inbev-africa-bottling-deal/" rel="bookmark" title="Coke moves away from AB InBev with Africa bottling deal"><img width="218" height="150" class="entry-thumb" src="https://www.zambezian.com/wp-content/uploads/2017/01/coca-cola-218x150.jpg" srcset="https://www.zambezian.com/wp-content/uploads/2017/01/coca-cola-218x150.jpg 218w, https://www.zambezian.com/wp-content/uploads/2017/01/coca-cola-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Coke moves away from AB InBev with Africa bottling deal"/></a></div>                <a href="https://www.zambezian.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.zambezian.com/coke-moves-away-ab-inbev-africa-bottling-deal/" rel="bookmark" title="Coke moves away from AB InBev with Africa bottling deal">Coke moves away from AB InBev with Africa bottling deal</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.zambezian.com/huawei-facilitates-ict-learning-kenya/" rel="bookmark" title="Huawei facilitates ICT learning in Kenya"><img width="218" height="150" class="entry-thumb" src="https://www.zambezian.com/wp-content/uploads/2016/11/huawei-218x150.jpg" srcset="https://www.zambezian.com/wp-content/uploads/2016/11/huawei-218x150.jpg 218w, https://www.zambezian.com/wp-content/uploads/2016/11/huawei-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Huawei facilitates ICT learning in Kenya"/></a></div>                <a href="https://www.zambezian.com/category/technology-science/" class="td-post-category">Technology &amp; Science</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.zambezian.com/huawei-facilitates-ict-learning-kenya/" rel="bookmark" title="Huawei facilitates ICT learning in Kenya">Huawei facilitates ICT learning in Kenya</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_5933c6f157766" data-td_block_id="td_uid_19_5933c6f157766"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_19_5933c6f157766" data-td_block_id="td_uid_19_5933c6f157766"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-15045"><a href="https://www.zambezian.com/category/travel/">Travel</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_20_5933c6f15ee9b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_20_5933c6f15ee9b" ><script>var block_td_uid_20_5933c6f15ee9b = new tdBlock();
block_td_uid_20_5933c6f15ee9b.id = "td_uid_20_5933c6f15ee9b";
block_td_uid_20_5933c6f15ee9b.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"12","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_20_5933c6f15ee9b_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_20_5933c6f15ee9b.td_column_number = "3";
block_td_uid_20_5933c6f15ee9b.block_type = "td_block_mega_menu";
block_td_uid_20_5933c6f15ee9b.post_count = "5";
block_td_uid_20_5933c6f15ee9b.found_posts = "33";
block_td_uid_20_5933c6f15ee9b.header_color = "";
block_td_uid_20_5933c6f15ee9b.ajax_pagination_infinite_stop = "";
block_td_uid_20_5933c6f15ee9b.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_20_5933c6f15ee9b);
</script><div id=td_uid_20_5933c6f15ee9b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.zambezian.com/tourism-sector-boost-africas-tallest-building-built-kenya/" rel="bookmark" title="Tourism sector to boost as Africa&#8217;s tallest building to be built in Kenya"><img width="218" height="150" class="entry-thumb" src="https://www.zambezian.com/wp-content/uploads/2017/05/Nairobi_building-218x150.jpg" srcset="https://www.zambezian.com/wp-content/uploads/2017/05/Nairobi_building-218x150.jpg 218w, https://www.zambezian.com/wp-content/uploads/2017/05/Nairobi_building-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Nairobi skyline" title="Tourism sector to boost as Africa&#8217;s tallest building to be built in Kenya"/></a></div>                <a href="https://www.zambezian.com/category/travel/" class="td-post-category">Travel</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.zambezian.com/tourism-sector-boost-africas-tallest-building-built-kenya/" rel="bookmark" title="Tourism sector to boost as Africa&#8217;s tallest building to be built in Kenya">Tourism sector to boost as Africa&#8217;s tallest building to be built&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.zambezian.com/africas-highest-hotel-price-point-is-addis/" rel="bookmark" title="Africa’s Highest Hotel Price Point is Addis"><img width="" height="" class="entry-thumb" src="" alt="" title="Africa’s Highest Hotel Price Point is Addis"/></a></div>                <a href="https://www.zambezian.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.zambezian.com/africas-highest-hotel-price-point-is-addis/" rel="bookmark" title="Africa’s Highest Hotel Price Point is Addis">Africa’s Highest Hotel Price Point is Addis</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.zambezian.com/cape-town-emerges-as-a-model-smart-city-in-africa/" rel="bookmark" title="Cape Town Emerges as a Model Smart City in Africa"><img width="" height="" class="entry-thumb" src="" alt="" title="Cape Town Emerges as a Model Smart City in Africa"/></a></div>                <a href="https://www.zambezian.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.zambezian.com/cape-town-emerges-as-a-model-smart-city-in-africa/" rel="bookmark" title="Cape Town Emerges as a Model Smart City in Africa">Cape Town Emerges as a Model Smart City in Africa</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.zambezian.com/mozambique-launches-international-airport/" rel="bookmark" title="Mozambique launches new international airport"><img width="" height="" class="entry-thumb" src="" alt="" title="Mozambique launches new international airport"/></a></div>                <a href="https://www.zambezian.com/category/mozambique/" class="td-post-category">Mozambique</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.zambezian.com/mozambique-launches-international-airport/" rel="bookmark" title="Mozambique launches new international airport">Mozambique launches new international airport</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.zambezian.com/nigeria-turns-beauty-spots-revive-tourism/" rel="bookmark" title="Nigeria turns to beauty spots to revive tourism"><img width="" height="" class="entry-thumb" src="" alt="" title="Nigeria turns to beauty spots to revive tourism"/></a></div>                <a href="https://www.zambezian.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.zambezian.com/nigeria-turns-beauty-spots-revive-tourism/" rel="bookmark" title="Nigeria turns to beauty spots to revive tourism">Nigeria turns to beauty spots to revive tourism</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_5933c6f15ee9b" data-td_block_id="td_uid_20_5933c6f15ee9b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_20_5933c6f15ee9b" data-td_block_id="td_uid_20_5933c6f15ee9b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.zambezian.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-15817" class="post-15817 post type-post status-publish format-standard has-post-thumbnail hentry category-africa-news category-cameroon category-news category-west-africa tag-cameroon" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://www.zambezian.com/category/africa-news/">Africa News</a></li><li class="entry-category"><a  href="https://www.zambezian.com/category/cameroon/">Cameroon</a></li><li class="entry-category"><a  href="https://www.zambezian.com/category/news/">News</a></li><li class="entry-category"><a  href="https://www.zambezian.com/category/news/west-africa/">West Africa</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Children strapped with explosives kill nine in north Cameroon</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.zambezian.com/author/marco/">Zambezian</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-02T20:40:16+00:00" >June 2, 2017</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-15817">14</span></div>                                <div class="td-post-comments"><a href="https://www.zambezian.com/children-strapped-explosives-kill-nine-north-cameroon/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.zambezian.com%2Fchildren-strapped-explosives-kill-nine-north-cameroon%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Children+strapped+with+explosives+kill+nine+in+north+Cameroon&url=https%3A%2F%2Fwww.zambezian.com%2Fchildren-strapped-explosives-kill-nine-north-cameroon%2F&via=zambezian"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.zambezian.com/children-strapped-explosives-kill-nine-north-cameroon/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.zambezian.com/children-strapped-explosives-kill-nine-north-cameroon/&amp;media=https://www.zambezian.com/wp-content/uploads/2017/06/b84ed932ffd844f88479feebae001537_18.jpg&description=Children+strapped+with+explosives+kill+nine+in+north+Cameroon" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Children+strapped+with+explosives+kill+nine+in+north+Cameroon%20-%20https%3A%2F%2Fwww.zambezian.com%2Fchildren-strapped-explosives-kill-nine-north-cameroon%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><figure><a href="https://www.zambezian.com/wp-content/uploads/2017/06/b84ed932ffd844f88479feebae001537_18.jpg" data-caption="Thousands of troops have been deployed to northern Cameroon [Joe Penney/Reuters]"><img width="696" height="392" class="entry-thumb td-modal-image" src="https://www.zambezian.com/wp-content/uploads/2017/06/b84ed932ffd844f88479feebae001537_18-696x392.jpg" srcset="https://www.zambezian.com/wp-content/uploads/2017/06/b84ed932ffd844f88479feebae001537_18-696x392.jpg 696w, https://www.zambezian.com/wp-content/uploads/2017/06/b84ed932ffd844f88479feebae001537_18-300x169.jpg 300w, https://www.zambezian.com/wp-content/uploads/2017/06/b84ed932ffd844f88479feebae001537_18-768x432.jpg 768w, https://www.zambezian.com/wp-content/uploads/2017/06/b84ed932ffd844f88479feebae001537_18-747x420.jpg 747w, https://www.zambezian.com/wp-content/uploads/2017/06/b84ed932ffd844f88479feebae001537_18.jpg 800w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="b84ed932ffd844f88479feebae001537_18"/></a><figcaption class="wp-caption-text">Thousands of troops have been deployed to northern Cameroon [Joe Penney/Reuters]</figcaption></figure></div>
            <p>DOUALA, Cameroon &#8211; Two children carrying explosives blew themselves up on Friday near a camp in northern Cameroon housing civilians displaced by Nigeria&#8217;s Boko Haram militants, killing nine people and wounding 30, officials said.</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm">They entered the town of Kolofata, around 10 km (6 miles) from the border with Nigeria, before dawn, posing as refugees looking for food before the start of the daytime fast for Ramadan.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineleft ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3959225698150487" data-ad-slot="4344645534"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3959225698150487" data-ad-slot="4344645534"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-3959225698150487" data-ad-slot="4344645534"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3959225698150487" data-ad-slot="4344645534"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm">&#8220;Two suicide bomber adolescents aged between 10 and 15 years infiltrated the town of Kolofata,&#8221; Communications Minister Issa Tchiroma Bakary told state radio, adding that both had detonated their explosives.</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm">&#8220;The death toll is 1l, including the two suicide bombers, and 30 wounded, of which 10 are seriously wounded,&#8221; he added.</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm">A local government official said the 10 gravely wounded had been transported to a hospital in a nearby town.</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm">&#8220;It was unbearable. People were screaming. Others were moaning. It was total horror,&#8221; said a policeman present at the scene of the bombing.</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm">Northern Cameroon has in recent years suffered from the overflow of violence linked to Nigeria&#8217;s Boko Haram Islamist insurgents. Nigerian refugees have flooded across the border and local residents have been forced to flee their homes.</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm">Boko Haram launches frequent cross-border raids in its bid to carve out an Islamic caliphate. Its eight-year insurgency has killed more than 20,000 people in the Lake Chad region and, according to the latest U.N. refugee agency figures, displaced 2.7 million.</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm">The agency said on Friday it was &#8220;stepping up its response as large numbers of refugees return from Cameroon to north-eastern Nigeria,&#8221; including some 12,000 in May, often returning home to very harsh, unsanitary conditions.</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm">Villages and towns in the area have regularly been targeted by bombers. The officials said that Friday&#8217;s bombing came a day after two young girls detonated their explosives in the nearby village of Djakana, killing themselves and lightly injuring two members of a local civilian self-defense force.</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm">Kolofata has repeatedly been struck in the past, including one attack that killed nine people in September 2015. Nigeria&#8217;s army has retaken much of the territory once occupied by Boko Haram, and a military coalition of regional neighbors has helped fight the Islamist insurgents across the borders in Niger, Chad and Cameroon.</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm">The Cameroonian government has deployed thousands of soldiers, including elite units, to the Far North region. (Reuters)</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm">By Josiane Kouagheu</p>
<p class="canvas-atom canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm">(Additional reporting by Anne-Mireille Nzouankeu; Writing by Joe Bavier and Tim Cocks; Editing by Andrew Bolton and Stephen Powell)</p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:20px;font-family:Times New Roman,Times,Georgia,serif;color:#000000;">Comments</span>
		<div class="fb-comments" data-href="https://www.zambezian.com/children-strapped-explosives-kill-nine-north-cameroon/" data-order-by="reverse_time" data-numposts="5" data-width="100%" style="display:block;"></div></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3959225698150487" data-ad-slot="4344645534"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3959225698150487" data-ad-slot="4344645534"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3959225698150487" data-ad-slot="4344645534"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3959225698150487" data-ad-slot="4344645534"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.zambezian.com/tag/cameroon/">Cameroon</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.zambezian.com%2Fchildren-strapped-explosives-kill-nine-north-cameroon%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Children+strapped+with+explosives+kill+nine+in+north+Cameroon&url=https%3A%2F%2Fwww.zambezian.com%2Fchildren-strapped-explosives-kill-nine-north-cameroon%2F&via=zambezian"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.zambezian.com/children-strapped-explosives-kill-nine-north-cameroon/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.zambezian.com/children-strapped-explosives-kill-nine-north-cameroon/&amp;media=https://www.zambezian.com/wp-content/uploads/2017/06/b84ed932ffd844f88479feebae001537_18.jpg&description=Children+strapped+with+explosives+kill+nine+in+north+Cameroon" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Children+strapped+with+explosives+kill+nine+in+north+Cameroon%20-%20https%3A%2F%2Fwww.zambezian.com%2Fchildren-strapped-explosives-kill-nine-north-cameroon%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.zambezian.com/children-strapped-explosives-kill-nine-north-cameroon/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.zambezian.com/children-strapped-explosives-kill-nine-north-cameroon/" data-text="Children strapped with explosives kill nine in north Cameroon" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.zambezian.com/zimbabwes-mugabe-93-starts-nationwide-speaking-tour/">Zimbabwe&#8217;s Mugabe, 93, starts nationwide speaking tour</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.zambezian.com/south-african-graft-accusations-expose-split-anc-zuma/">South African graft accusations expose split in ANC over Zuma</a></div></div></div>            <div class="author-box-wrap"><a href="https://www.zambezian.com/author/marco/"><img alt='' src='https://secure.gravatar.com/avatar/5eff27ad221289cb55cd07f8f3330c55?s=96&#038;r=g' srcset='https://secure.gravatar.com/avatar/5eff27ad221289cb55cd07f8f3330c55?s=192&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.zambezian.com/author/marco/">Zambezian</a></span></div><div class="td-author-url"><a href="http://thezambezian.com/">http://thezambezian.com/</a></div><div class="td-author-description">Zambezian.com delivers latest breaking news and information on the top stories, weather, business, entertainment, politics, and more. Emphasis on Southern African and SADC member countries.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheZambezian" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/u/0/+ZambezianPost/posts" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/zambezian" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Zambezian"></span><meta itemprop="datePublished" content="2017-06-02T20:40:16+00:00"><meta itemprop="dateModified" content="2017-06-02T20:40:16+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.zambezian.com/children-strapped-explosives-kill-nine-north-cameroon/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.zambezian.com/wp-content/uploads/2016/10/zambezian-logo1.png"></span><meta itemprop="name" content="Zambezian"></span><meta itemprop="headline " content="Children strapped with explosives kill nine in north Cameroon"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.zambezian.com/wp-content/uploads/2017/06/b84ed932ffd844f88479feebae001537_18.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="450"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_23_5933c6f1760e9_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_23_5933c6f1760e9" ><script>var block_td_uid_23_5933c6f1760e9 = new tdBlock();
block_td_uid_23_5933c6f1760e9.id = "td_uid_23_5933c6f1760e9";
block_td_uid_23_5933c6f1760e9.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_5933c6f1760e9_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":15817,"live_filter_cur_post_author":"1"}';
block_td_uid_23_5933c6f1760e9.td_column_number = "3";
block_td_uid_23_5933c6f1760e9.block_type = "td_block_related_posts";
block_td_uid_23_5933c6f1760e9.post_count = "3";
block_td_uid_23_5933c6f1760e9.found_posts = "3786";
block_td_uid_23_5933c6f1760e9.header_color = "";
block_td_uid_23_5933c6f1760e9.ajax_pagination_infinite_stop = "";
block_td_uid_23_5933c6f1760e9.max_num_pages = "1262";
tdBlocksArray.push(block_td_uid_23_5933c6f1760e9);
</script><h4 class="td-related-title"><a id="td_uid_24_5933c6f17f3a6" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_23_5933c6f1760e9" href="#">RELATED ARTICLES</a><a id="td_uid_25_5933c6f17f3eb" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_23_5933c6f1760e9" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_23_5933c6f1760e9 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.zambezian.com/south-african-graft-accusations-expose-split-anc-zuma/" rel="bookmark" title="South African graft accusations expose split in ANC over Zuma"><img width="218" height="150" class="entry-thumb" src="https://www.zambezian.com/wp-content/uploads/2017/06/Gigaba2_Flickr-e1495621373543-683x480-218x150.jpg" srcset="https://www.zambezian.com/wp-content/uploads/2017/06/Gigaba2_Flickr-e1495621373543-683x480-218x150.jpg 218w, https://www.zambezian.com/wp-content/uploads/2017/06/Gigaba2_Flickr-e1495621373543-683x480-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="South Africa’s Finance Minister Malusi Gigaba" title="South African graft accusations expose split in ANC over Zuma"/></a></div>                <a href="https://www.zambezian.com/category/south-africa/" class="td-post-category">South Africa</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.zambezian.com/south-african-graft-accusations-expose-split-anc-zuma/" rel="bookmark" title="South African graft accusations expose split in ANC over Zuma">South African graft accusations expose split in ANC over Zuma</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.zambezian.com/zimbabwes-mugabe-93-starts-nationwide-speaking-tour/" rel="bookmark" title="Zimbabwe&#8217;s Mugabe, 93, starts nationwide speaking tour"><img width="218" height="150" class="entry-thumb" src="https://www.zambezian.com/wp-content/uploads/2014/01/2014-01-20T102913Z_1_AJOEA0J0T4W00_RTROPTP_4_OZABS-SAFRICA-STRIKES-NOTICE-20140120-218x150.jpg" srcset="https://www.zambezian.com/wp-content/uploads/2014/01/2014-01-20T102913Z_1_AJOEA0J0T4W00_RTROPTP_4_OZABS-SAFRICA-STRIKES-NOTICE-20140120-218x150.jpg 218w, https://www.zambezian.com/wp-content/uploads/2014/01/2014-01-20T102913Z_1_AJOEA0J0T4W00_RTROPTP_4_OZABS-SAFRICA-STRIKES-NOTICE-20140120-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Zimbabwe&#039;s President Robert Mugabe listens as Finance Minister Patrick Chinamasa presents the country&#039;s 2014 National Budget" title="Zimbabwe&#8217;s Mugabe, 93, starts nationwide speaking tour"/></a></div>                <a href="https://www.zambezian.com/category/zimbabwe/" class="td-post-category">Zimbabwe</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.zambezian.com/zimbabwes-mugabe-93-starts-nationwide-speaking-tour/" rel="bookmark" title="Zimbabwe&#8217;s Mugabe, 93, starts nationwide speaking tour">Zimbabwe&#8217;s Mugabe, 93, starts nationwide speaking tour</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.zambezian.com/e-guinea-poland-kuwait-among-six-elected-un-security-council/" rel="bookmark" title="E. Guinea, Poland, Kuwait among six elected to UN Security Council"><img width="218" height="150" class="entry-thumb" src="https://www.zambezian.com/wp-content/uploads/2017/06/Part-PAR-ARP4353400-1-1-0-218x150.jpg" srcset="https://www.zambezian.com/wp-content/uploads/2017/06/Part-PAR-ARP4353400-1-1-0-218x150.jpg 218w, https://www.zambezian.com/wp-content/uploads/2017/06/Part-PAR-ARP4353400-1-1-0-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="E. Guinea, Poland, Kuwait among six elected to UN Security Council"/></a></div>                <a href="https://www.zambezian.com/category/africa-news/" class="td-post-category">Africa News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.zambezian.com/e-guinea-poland-kuwait-among-six-elected-un-security-council/" rel="bookmark" title="E. Guinea, Poland, Kuwait among six elected to UN Security Council">E. Guinea, Poland, Kuwait among six elected to UN Security Council</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_5933c6f1760e9" data-td_block_id="td_uid_23_5933c6f1760e9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_5933c6f1760e9" data-td_block_id="td_uid_23_5933c6f1760e9"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_26_5933c6f183d4d_rand td-pb-border-top">
<style scoped>
.td_uid_26_5933c6f183d4d_rand .td_module_wrap:hover .entry-title a,
            .td_uid_26_5933c6f183d4d_rand a.td-pulldown-filter-link:hover,
            .td_uid_26_5933c6f183d4d_rand .td-subcat-item a:hover,
            .td_uid_26_5933c6f183d4d_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_26_5933c6f183d4d_rand .td_quote_on_blocks,
            .td_uid_26_5933c6f183d4d_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_26_5933c6f183d4d_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_26_5933c6f183d4d_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_26_5933c6f183d4d_rand .td-instagram-user a {
                color: #2e71c0;
            }

            .td_uid_26_5933c6f183d4d_rand .td-next-prev-wrap a:hover,
            .td_uid_26_5933c6f183d4d_rand .td-load-more-wrap a:hover {
                background-color: #2e71c0;
                border-color: #2e71c0;
            }

            .td_uid_26_5933c6f183d4d_rand .block-title span,
            .td_uid_26_5933c6f183d4d_rand .td-trending-now-title,
            .td_uid_26_5933c6f183d4d_rand .block-title a,
            .td_uid_26_5933c6f183d4d_rand .td-read-more a,
            .td_uid_26_5933c6f183d4d_rand .td-weather-information:before,
            .td_uid_26_5933c6f183d4d_rand .td-weather-week:before,
            .td_uid_26_5933c6f183d4d_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_26_5933c6f183d4d_rand .td-exchange-header:before,
            .td_uid_26_5933c6f183d4d_rand .td-post-category:hover {
                background-color: #2e71c0;
            }

            .td_uid_26_5933c6f183d4d_rand .block-title {
                border-color: #2e71c0;
            }

            
            .td_uid_26_5933c6f183d4d_rand .block-title span,
            .td_uid_26_5933c6f183d4d_rand .td-trending-now-title,
            .td_uid_26_5933c6f183d4d_rand .block-title a {
                color: #fefdfd;
            }
</style><h4 class="block-title"><span>Follow us</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">7,366</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/TheZambezian">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_googleplus"><div class="td-social-box"><div class="td-sp td-sp-googleplus"></div><span class="td_social_info">48</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://plus.google.com/+ZambezianPost">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">578</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/zambezian">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">0</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/UCV6KuOV40AjoKUCGVB1dYVg">Subscribe</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_7 td_block_widget td_uid_27_5933c6f184031_rand td-pb-border-top"  data-td-block-uid="td_uid_27_5933c6f184031" ><script>var block_td_uid_27_5933c6f184031 = new tdBlock();
block_td_uid_27_5933c6f184031.id = "td_uid_27_5933c6f184031";
block_td_uid_27_5933c6f184031.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19","category_ids":"","custom_title":"Latest news","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_27_5933c6f184031_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_27_5933c6f184031.td_column_number = "1";
block_td_uid_27_5933c6f184031.block_type = "td_block_7";
block_td_uid_27_5933c6f184031.post_count = "4";
block_td_uid_27_5933c6f184031.found_posts = "3810";
block_td_uid_27_5933c6f184031.header_color = "#";
block_td_uid_27_5933c6f184031.ajax_pagination_infinite_stop = "";
block_td_uid_27_5933c6f184031.max_num_pages = "953";
tdBlocksArray.push(block_td_uid_27_5933c6f184031);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Latest news</span></h4></div><div id=td_uid_27_5933c6f184031 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.zambezian.com/south-african-graft-accusations-expose-split-anc-zuma/" rel="bookmark" title="South African graft accusations expose split in ANC over Zuma"><img width="100" height="70" class="entry-thumb" src="https://www.zambezian.com/wp-content/uploads/2017/06/Gigaba2_Flickr-e1495621373543-683x480-100x70.jpg" srcset="https://www.zambezian.com/wp-content/uploads/2017/06/Gigaba2_Flickr-e1495621373543-683x480-100x70.jpg 100w, https://www.zambezian.com/wp-content/uploads/2017/06/Gigaba2_Flickr-e1495621373543-683x480-300x211.jpg 300w, https://www.zambezian.com/wp-content/uploads/2017/06/Gigaba2_Flickr-e1495621373543-683x480-218x150.jpg 218w, https://www.zambezian.com/wp-content/uploads/2017/06/Gigaba2_Flickr-e1495621373543-683x480-598x420.jpg 598w, https://www.zambezian.com/wp-content/uploads/2017/06/Gigaba2_Flickr-e1495621373543-683x480.jpg 683w" sizes="(max-width: 100px) 100vw, 100px" alt="South Africa’s Finance Minister Malusi Gigaba" title="South African graft accusations expose split in ANC over Zuma"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.zambezian.com/south-african-graft-accusations-expose-split-anc-zuma/" rel="bookmark" title="South African graft accusations expose split in ANC over Zuma">South African graft accusations expose split in ANC over Zuma</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-02T21:15:44+00:00" >June 2, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.zambezian.com/children-strapped-explosives-kill-nine-north-cameroon/" rel="bookmark" title="Children strapped with explosives kill nine in north Cameroon"><img width="100" height="70" class="entry-thumb" src="https://www.zambezian.com/wp-content/uploads/2017/06/b84ed932ffd844f88479feebae001537_18-100x70.jpg" srcset="https://www.zambezian.com/wp-content/uploads/2017/06/b84ed932ffd844f88479feebae001537_18-100x70.jpg 100w, https://www.zambezian.com/wp-content/uploads/2017/06/b84ed932ffd844f88479feebae001537_18-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Children strapped with explosives kill nine in north Cameroon"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.zambezian.com/children-strapped-explosives-kill-nine-north-cameroon/" rel="bookmark" title="Children strapped with explosives kill nine in north Cameroon">Children strapped with explosives kill nine in north Cameroon</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-02T20:40:16+00:00" >June 2, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.zambezian.com/zimbabwes-mugabe-93-starts-nationwide-speaking-tour/" rel="bookmark" title="Zimbabwe&#8217;s Mugabe, 93, starts nationwide speaking tour"><img width="100" height="70" class="entry-thumb" src="https://www.zambezian.com/wp-content/uploads/2014/01/2014-01-20T102913Z_1_AJOEA0J0T4W00_RTROPTP_4_OZABS-SAFRICA-STRIKES-NOTICE-20140120-100x70.jpg" srcset="https://www.zambezian.com/wp-content/uploads/2014/01/2014-01-20T102913Z_1_AJOEA0J0T4W00_RTROPTP_4_OZABS-SAFRICA-STRIKES-NOTICE-20140120-100x70.jpg 100w, https://www.zambezian.com/wp-content/uploads/2014/01/2014-01-20T102913Z_1_AJOEA0J0T4W00_RTROPTP_4_OZABS-SAFRICA-STRIKES-NOTICE-20140120-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Zimbabwe&#039;s President Robert Mugabe listens as Finance Minister Patrick Chinamasa presents the country&#039;s 2014 National Budget" title="Zimbabwe&#8217;s Mugabe, 93, starts nationwide speaking tour"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.zambezian.com/zimbabwes-mugabe-93-starts-nationwide-speaking-tour/" rel="bookmark" title="Zimbabwe&#8217;s Mugabe, 93, starts nationwide speaking tour">Zimbabwe&#8217;s Mugabe, 93, starts nationwide speaking tour</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-02T18:43:17+00:00" >June 2, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.zambezian.com/e-guinea-poland-kuwait-among-six-elected-un-security-council/" rel="bookmark" title="E. Guinea, Poland, Kuwait among six elected to UN Security Council"><img width="100" height="70" class="entry-thumb" src="https://www.zambezian.com/wp-content/uploads/2017/06/Part-PAR-ARP4353400-1-1-0-100x70.jpg" srcset="https://www.zambezian.com/wp-content/uploads/2017/06/Part-PAR-ARP4353400-1-1-0-100x70.jpg 100w, https://www.zambezian.com/wp-content/uploads/2017/06/Part-PAR-ARP4353400-1-1-0-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="E. Guinea, Poland, Kuwait among six elected to UN Security Council"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.zambezian.com/e-guinea-poland-kuwait-among-six-elected-un-security-council/" rel="bookmark" title="E. Guinea, Poland, Kuwait among six elected to UN Security Council">E. Guinea, Poland, Kuwait among six elected to UN Security Council</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-02T17:50:39+00:00" >June 2, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget widget_text"><div class="block-title"><span>Advertisement</span></div>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x600size -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3959225698150487"
     data-ad-slot="3667718333"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_29_5933c6f18915e_rand td-pb-border-top"  data-td-block-uid="td_uid_29_5933c6f18915e" ><script>var block_td_uid_29_5933c6f18915e = new tdBlock();
block_td_uid_29_5933c6f18915e.id = "td_uid_29_5933c6f18915e";
block_td_uid_29_5933c6f18915e.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_29_5933c6f18915e_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_29_5933c6f18915e.td_column_number = "1";
block_td_uid_29_5933c6f18915e.block_type = "td_block_7";
block_td_uid_29_5933c6f18915e.post_count = "3";
block_td_uid_29_5933c6f18915e.found_posts = "4083";
block_td_uid_29_5933c6f18915e.header_color = "";
block_td_uid_29_5933c6f18915e.ajax_pagination_infinite_stop = "";
block_td_uid_29_5933c6f18915e.max_num_pages = "1361";
tdBlocksArray.push(block_td_uid_29_5933c6f18915e);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>EDITOR PICKS</span></h4></div><div id=td_uid_29_5933c6f18915e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.zambezian.com/south-african-graft-accusations-expose-split-anc-zuma/" rel="bookmark" title="South African graft accusations expose split in ANC over Zuma"><img width="100" height="70" class="entry-thumb" src="https://www.zambezian.com/wp-content/uploads/2017/06/Gigaba2_Flickr-e1495621373543-683x480-100x70.jpg" srcset="https://www.zambezian.com/wp-content/uploads/2017/06/Gigaba2_Flickr-e1495621373543-683x480-100x70.jpg 100w, https://www.zambezian.com/wp-content/uploads/2017/06/Gigaba2_Flickr-e1495621373543-683x480-300x211.jpg 300w, https://www.zambezian.com/wp-content/uploads/2017/06/Gigaba2_Flickr-e1495621373543-683x480-218x150.jpg 218w, https://www.zambezian.com/wp-content/uploads/2017/06/Gigaba2_Flickr-e1495621373543-683x480-598x420.jpg 598w, https://www.zambezian.com/wp-content/uploads/2017/06/Gigaba2_Flickr-e1495621373543-683x480.jpg 683w" sizes="(max-width: 100px) 100vw, 100px" alt="South Africa’s Finance Minister Malusi Gigaba" title="South African graft accusations expose split in ANC over Zuma"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.zambezian.com/south-african-graft-accusations-expose-split-anc-zuma/" rel="bookmark" title="South African graft accusations expose split in ANC over Zuma">South African graft accusations expose split in ANC over Zuma</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-02T21:15:44+00:00" >June 2, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.zambezian.com/children-strapped-explosives-kill-nine-north-cameroon/" rel="bookmark" title="Children strapped with explosives kill nine in north Cameroon"><img width="100" height="70" class="entry-thumb" src="https://www.zambezian.com/wp-content/uploads/2017/06/b84ed932ffd844f88479feebae001537_18-100x70.jpg" srcset="https://www.zambezian.com/wp-content/uploads/2017/06/b84ed932ffd844f88479feebae001537_18-100x70.jpg 100w, https://www.zambezian.com/wp-content/uploads/2017/06/b84ed932ffd844f88479feebae001537_18-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Children strapped with explosives kill nine in north Cameroon"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.zambezian.com/children-strapped-explosives-kill-nine-north-cameroon/" rel="bookmark" title="Children strapped with explosives kill nine in north Cameroon">Children strapped with explosives kill nine in north Cameroon</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-02T20:40:16+00:00" >June 2, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.zambezian.com/zimbabwes-mugabe-93-starts-nationwide-speaking-tour/" rel="bookmark" title="Zimbabwe&#8217;s Mugabe, 93, starts nationwide speaking tour"><img width="100" height="70" class="entry-thumb" src="https://www.zambezian.com/wp-content/uploads/2014/01/2014-01-20T102913Z_1_AJOEA0J0T4W00_RTROPTP_4_OZABS-SAFRICA-STRIKES-NOTICE-20140120-100x70.jpg" srcset="https://www.zambezian.com/wp-content/uploads/2014/01/2014-01-20T102913Z_1_AJOEA0J0T4W00_RTROPTP_4_OZABS-SAFRICA-STRIKES-NOTICE-20140120-100x70.jpg 100w, https://www.zambezian.com/wp-content/uploads/2014/01/2014-01-20T102913Z_1_AJOEA0J0T4W00_RTROPTP_4_OZABS-SAFRICA-STRIKES-NOTICE-20140120-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Zimbabwe&#039;s President Robert Mugabe listens as Finance Minister Patrick Chinamasa presents the country&#039;s 2014 National Budget" title="Zimbabwe&#8217;s Mugabe, 93, starts nationwide speaking tour"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.zambezian.com/zimbabwes-mugabe-93-starts-nationwide-speaking-tour/" rel="bookmark" title="Zimbabwe&#8217;s Mugabe, 93, starts nationwide speaking tour">Zimbabwe&#8217;s Mugabe, 93, starts nationwide speaking tour</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-02T18:43:17+00:00" >June 2, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_30_5933c6f18cada_rand td-pb-border-top"  data-td-block-uid="td_uid_30_5933c6f18cada" ><script>var block_td_uid_30_5933c6f18cada = new tdBlock();
block_td_uid_30_5933c6f18cada.id = "td_uid_30_5933c6f18cada";
block_td_uid_30_5933c6f18cada.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_30_5933c6f18cada_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_30_5933c6f18cada.td_column_number = "1";
block_td_uid_30_5933c6f18cada.block_type = "td_block_7";
block_td_uid_30_5933c6f18cada.post_count = "3";
block_td_uid_30_5933c6f18cada.found_posts = "4082";
block_td_uid_30_5933c6f18cada.header_color = "";
block_td_uid_30_5933c6f18cada.ajax_pagination_infinite_stop = "";
block_td_uid_30_5933c6f18cada.max_num_pages = "1361";
tdBlocksArray.push(block_td_uid_30_5933c6f18cada);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_30_5933c6f18cada class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.zambezian.com/immigrants-bankrolling-malawi-passage-south-africa/" rel="bookmark" title="Immigrants bankrolling Malawi for passage to South Africa"><img width="100" height="70" class="entry-thumb" src="https://www.zambezian.com/wp-content/uploads/2016/08/1210d339d97a7214550f6a7067004d2d-100x70.jpg" srcset="https://www.zambezian.com/wp-content/uploads/2016/08/1210d339d97a7214550f6a7067004d2d-100x70.jpg 100w, https://www.zambezian.com/wp-content/uploads/2016/08/1210d339d97a7214550f6a7067004d2d-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="A sub-Saharan migrant" title="Immigrants bankrolling Malawi for passage to South Africa"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.zambezian.com/immigrants-bankrolling-malawi-passage-south-africa/" rel="bookmark" title="Immigrants bankrolling Malawi for passage to South Africa">Immigrants bankrolling Malawi for passage to South Africa</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-08-02T17:25:57+00:00" >August 2, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.zambezian.com/south-africas-table-mountain/" rel="bookmark" title="South Africa&#8217;s table mountain"><img width="100" height="70" class="entry-thumb" src="https://www.zambezian.com/wp-content/uploads/2013/08/capetown-south-africa-100x70.jpg" srcset="https://www.zambezian.com/wp-content/uploads/2013/08/capetown-south-africa-100x70.jpg 100w, https://www.zambezian.com/wp-content/uploads/2013/08/capetown-south-africa-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Table Mountain" title="South Africa&#8217;s table mountain"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.zambezian.com/south-africas-table-mountain/" rel="bookmark" title="South Africa&#8217;s table mountain">South Africa&#8217;s table mountain</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2013-08-31T14:03:19+00:00" >August 31, 2013</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.zambezian.com/israel-says-distrusts-rouhani-ready-stand-alone-iran/" rel="bookmark" title="Israel says distrusts Rouhani, ready to stand alone against Iran"><img width="100" height="70" class="entry-thumb" src="https://www.zambezian.com/wp-content/uploads/2013/10/Netanyahu-100x70.jpg" srcset="https://www.zambezian.com/wp-content/uploads/2013/10/Netanyahu-100x70.jpg 100w, https://www.zambezian.com/wp-content/uploads/2013/10/Netanyahu-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Israeli PM Benjamin Netanyahu" title="Israel says distrusts Rouhani, ready to stand alone against Iran"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.zambezian.com/israel-says-distrusts-rouhani-ready-stand-alone-iran/" rel="bookmark" title="Israel says distrusts Rouhani, ready to stand alone against Iran">Israel says distrusts Rouhani, ready to stand alone against Iran</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2013-10-01T14:02:10+00:00" >October 1, 2013</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_31_5933c6f1916e7_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_31_5933c6f1916e7" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.zambezian.com/category/news/">News<span class="td-cat-no">3742</span></a></li><li><a href="https://www.zambezian.com/category/breaking-news/">Breaking News<span class="td-cat-no">2172</span></a></li><li><a href="https://www.zambezian.com/category/africa-news/">Africa News<span class="td-cat-no">1227</span></a></li><li><a href="https://www.zambezian.com/category/news/southern-africa/">Southern Africa<span class="td-cat-no">696</span></a></li><li><a href="https://www.zambezian.com/category/business/">Business<span class="td-cat-no">550</span></a></li><li><a href="https://www.zambezian.com/category/world/">World<span class="td-cat-no">526</span></a></li><li><a href="https://www.zambezian.com/category/sports/">Sports<span class="td-cat-no">330</span></a></li><li><a href="https://www.zambezian.com/category/news/east-africa/">East Africa<span class="td-cat-no">225</span></a></li><li><a href="https://www.zambezian.com/category/health/">Health<span class="td-cat-no">167</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.zambezian.com/"><img class="td-retina-data" src="https://www.zambezian.com/wp-content/uploads/2016/10/zambezian-footer140.png" data-retina="https://www.zambezian.com/wp-content/uploads/2016/10/zambezian-footer140r.png" alt="Zambezian Logo" title="Zambezian Logo"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Breaking news, sport, TV, radio and a whole lot more. Zambezian informs, educates and entertains - wherever you are, whatever your age.<div class="footer-email-wrap">Contact us: <a href="mailto:news@zambezian.com">news@zambezian.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheZambezian/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+ZambezianPost" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/zambezian" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCV6KuOV40AjoKUCGVB1dYVg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-15041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-15041"><a href="https://www.zambezian.com/about-the-zambezian/">About Us</a></li>
<li id="menu-item-15042" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15042"><a href="https://www.zambezian.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-15043" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15043"><a href="https://www.zambezian.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-15044" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15044"><a href="https://www.zambezian.com/work-for-us/">Work for us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Zambezian Media                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=692059820866870&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    	<div style="display:none">
	<div class="grofile-hash-map-d41d8cd98f00b204e9800998ecf8427e">
	</div>
	<div class="grofile-hash-map-5eff27ad221289cb55cd07f8f3330c55">
	</div>
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.zambezian.com/south-african-graft-accusations-expose-split-anc-zuma/" rel="bookmark" title="South African graft accusations expose split in ANC over Zuma"><img width="324" height="160" class="entry-thumb" src="https://www.zambezian.com/wp-content/uploads/2017/06/Gigaba2_Flickr-e1495621373543-683x480-324x160.jpg" srcset="https://www.zambezian.com/wp-content/uploads/2017/06/Gigaba2_Flickr-e1495621373543-683x480-324x160.jpg 324w, https://www.zambezian.com/wp-content/uploads/2017/06/Gigaba2_Flickr-e1495621373543-683x480-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="South Africa’s Finance Minister Malusi Gigaba" title="South African graft accusations expose split in ANC over Zuma"/></a></div>                <a href="https://www.zambezian.com/category/south-africa/" class="td-post-category">South Africa</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.zambezian.com/south-african-graft-accusations-expose-split-anc-zuma/" rel="bookmark" title="South African graft accusations expose split in ANC over Zuma">South African graft accusations expose split in ANC over Zuma</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.zambezian.com/author/marco/">Zambezian</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-02T21:15:44+00:00" >June 2, 2017</time></span>                <div class="td-module-comments"><a href="https://www.zambezian.com/south-african-graft-accusations-expose-split-anc-zuma/#respond">0</a></div>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.4 (rara)
        Deploy mode: deploy
        
        uid: 5933c6f19ebaf
    -->

    <link rel='stylesheet' id='dashicons-css'  href='https://www.zambezian.com/wp-includes/css/dashicons.min.css?ver=d8da0a49732dc8d294403d98fe7b5f22' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.zambezian.com/wp-includes/js/thickbox/thickbox.css?ver=d8da0a49732dc8d294403d98fe7b5f22' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.zambezian.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.zambezian.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201722'></script>
<script type='text/javascript' src='https://www.zambezian.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.4'></script>
<script type='text/javascript' src='https://www.zambezian.com/wp-includes/js/comment-reply.min.js?ver=d8da0a49732dc8d294403d98fe7b5f22'></script>
<script type='text/javascript' src='https://www.zambezian.com/wp-includes/js/wp-embed.min.js?ver=d8da0a49732dc8d294403d98fe7b5f22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.zambezian.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.zambezian.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Maputo","api_location":"Maputo","api_language":"en","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[16,60.8],"today_humidity":87,"today_wind_speed":[4.6,2.9],"today_min":[16,60.8],"today_max":[16,60.8],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1496653200,"day_temp":[24,76],"day_name":"Mon","owm_day_index":1},{"timestamp":1496739600,"day_temp":[24,75],"day_name":"Tue","owm_day_index":2},{"timestamp":1496826000,"day_temp":[25,76],"day_name":"Wed","owm_day_index":3},{"timestamp":1496912400,"day_temp":[26,79],"day_name":"Thu","owm_day_index":4},{"timestamp":1496998800,"day_temp":[26,78],"day_name":"Fri","owm_day_index":5}],"api_key":"6dc28d5e9e6ef985034b6e9d153e73c7"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.zambezian.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.zambezian.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201722.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'128657448',post:'15817',tz:'2',srv:'www.zambezian.com'} ]);
	_stq.push([ 'clickTrackerInit', '128657448', '15817' ]);
</script>

</body>
</html>